Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Premium Blocks – Gutenberg Blocks for WordPress plugin to the latest available version (at least 2.3.19).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in LeapWorx Premium Blocks – Gutenberg Blocks for WordPress premium-blocks-for-gutenberg allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Blocks – Gutenberg Blocks for WordPress: from n/a through 2.3.18. | |
| Title | WordPress Premium Blocks – Gutenberg Blocks for WordPress plugin <= 2.3.18 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:41.763Z
Reserved: 2026-11-06T00:25:34.012Z
Link: CVE-2026-123466
No data.
Status : Deferred
Published: 2026-11-07T10:17:11.773
Modified: 2026-11-07T19:17:27.640
Link: CVE-2026-123466
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:45:09Z
-
CWE-862
Missing Authorization