Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Wp Social plugin to the latest available version (at least 3.2.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in Wpmet Wp Social wp-social allows Cross Site Request Forgery.This issue affects Wp Social: from n/a through 3.2.3. | |
| Title | WordPress Wp Social plugin <= 3.2.3 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:42.623Z
Reserved: 2026-11-05T00:21:25.473Z
Link: CVE-2026-122675
No data.
Status : Deferred
Published: 2026-11-07T09:17:14.700
Modified: 2026-11-07T19:17:26.297
Link: CVE-2026-122675
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:45:09Z
-
CWE-352
Cross-Site Request Forgery (CSRF)