Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress YITH WooCommerce Subscription plugin to the latest available version (at least 4.23.0).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Subscription yith-woocommerce-subscription allows Retrieve Embedded Sensitive Data.This issue affects YITH WooCommerce Subscription: from n/a through 4.22.0. | |
| Title | WordPress YITH WooCommerce Subscription plugin <= 4.22.0 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-497 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:36:42.901Z
Reserved: 2026-11-04T00:24:30.155Z
Link: CVE-2026-121779
No data.
Status : Deferred
Published: 2026-11-07T09:17:14.333
Modified: 2026-11-07T19:17:24.283
Link: CVE-2026-121779
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:45:09Z
-
CWE-497
Exposure of Sensitive System Information to an Unauthorized Control Sphere