Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WCFM Marketplace plugin to the latest available version (at least 3.8.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Stored XSS.This issue affects WCFM Marketplace: from n/a through 3.8.3. | |
| Title | WordPress WCFM Marketplace plugin <= 3.8.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:06:04.788Z
Reserved: 2026-11-03T00:24:21.837Z
Link: CVE-2026-120848
No data.
Status : Deferred
Published: 2026-11-07T09:17:13.277
Modified: 2026-11-07T18:17:18.890
Link: CVE-2026-120848
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:45:07Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')