Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Ditty plugin to the latest available version (at least 3.1.72).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Metaphor Creations, LLC Ditty ditty-news-ticker allows Stored XSS.This issue affects Ditty: from n/a through 3.1.71. | |
| Title | WordPress Ditty plugin <= 3.1.71 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:06:03.489Z
Reserved: 2026-10-30T09:20:18.655Z
Link: CVE-2026-119493
No data.
Status : Deferred
Published: 2026-11-07T10:17:08.360
Modified: 2026-11-07T18:17:15.500
Link: CVE-2026-119493
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:30:13Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')